centos - 我安裝mcrypt,但它說:“mcrypt擴展是必需的”



(1)

這個問題在這裡已經有了答案:

我使用Centos6。 我想安裝mcrypt。 我試試

yum install php-mcrypt

和它的安裝。 當我再次嘗試它說:

    yum install php-mcrypt
Loaded plugins: fastestmirror, security
Loading mirror speeds from cached hostfile
 * atomic: www7.atomicorp.com
 * base: ftp.dgn.net.tr
 * epel: mirror.vit.com.tr
 * extras: ftp.dgn.net.tr
 * remi: remi.schlundtech.de
 * remi-php55: remi.schlundtech.de
 * remi-php56: remi.schlundtech.de
 * remi-test: remi.schlundtech.de
 * updates: ftp.dgn.net.tr
Setting up Install Process
Package php-mcrypt-5.6.0-0.6.beta1.el6.remi.x86_64 already installed and latest version
Nothing to do

但在我的網頁上:

mcrypt extension is required

並在phpinfo它不是

我該如何解決呢?

謝謝

https://ffff65535.com


你可以試試:

sudo php5enmod mcrypt